PGI Compiler Suite Support Expiration

By: 
Kevin Galloway
June 21, 2017

On July 17, 2017 our support contract for the PGI suite of compilers and tools will end. We have updated these compilers to the latest version currently available and these will be accessible to users after support ends. Due to the end of the license there will be no technical support from PGI and no future upgrades to the PGI compilers and tools.

If you are interested in purchasing a license for the PGI compilers or have any further questions please contact RCS at uaf-rcs@alaska.edu or (907)450-8602.